Verification is currently underway for the affected component.
Posted 1 year ago. Jun 06, 2024 - 07:03 EDT
Scheduled
Please be advised that Showdme Production Hotfix Version: 3.4.0.1 has been released today, June 06, 2024. This hotfix contains the fix for Token Expired error when downloading Forms.
Posted 1 year ago. Jun 06, 2024 - 07:02 EDT
This scheduled maintenance affected: Integrations (Form.io Integration).