Showdme Production Release v3.4.5 has been completed. Showdme App is now up and running.
Note: Alayacare Integration will soon be configured in Production.
Find additional details about this release in Showdme Wiki Space: Release Note v3.4.5: https://bit.ly/46nhPjq
Posted Jul 29, 2024 - 05:13 EDT
Verifying
Verification is currently underway for the maintenance items.
Posted Jul 29, 2024 - 02:41 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2024 - 02:40 EDT
Scheduled
See what’s new in Showdme App!
Please be advised that there will be a scheduled Showdme Production Release on July 29, 2024 (02:00AM est to 03:00AM est ) with Release Version: 3.4.5.
During the release window, Showdme Desktop and Mobile Application may encounter performance issue or short outages.
We will keep you posted for any other updates. Thank you!
Posted Jul 29, 2024 - 02:01 EDT
This scheduled maintenance affected: Desktop Site (Learning Paths), Integrations (AlayaCare Integrations), and Reminders and Notifications (Email and SMS).