Showdme App is now up and running. Forms are now accessible. Thank you.
Posted Nov 16, 2024 - 06:52 EST
Verifying
Verification is currently underway for the maintenance items.
Posted Nov 16, 2024 - 05:23 EST
In progress
Showdmeforms Database upgrade is in-progress.
We will keep you posted for any other updates. Thank you!
Posted Nov 16, 2024 - 04:36 EST
Scheduled
Please be advised that there will be a scheduled Showdmeforms OnPrem Database Upgrade in Showdme Production environment on November 16, 2023 (4:00 AM EST to 7:00 AM EST).
There will be 1 hour downtime (4:00AM-5:00AM EST) for Showdmeforms. During this time, forms are inaccessible. We will keep you posted for any other updates. Thank you!
Posted Nov 15, 2024 - 17:28 EST
This scheduled maintenance affected: Desktop Site (Learning Paths).