Showdme Production Release v3.3.3 has been completed.
Find additional details about this release in Showdme Wiki Space: https://bit.ly/3IJaQq1
Note: Intelligence Bank requires additional configuration in Production environment. We will update as soon as the IB is fully configured and working.
Posted Mar 17, 2024 - 13:47 EDT
Verifying
Verification is currently underway for the maintenance items.
Posted Mar 16, 2024 - 04:49 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2024 - 04:48 EDT
Scheduled
See what’s new in Showdme App!
Please be advised that there will be a scheduled Showdme Production Release on March 16, 2024 (04:00AM EST to 05:00AM EST) with Release Version: 3.3.3.
During the release window, Showdme Desktop and Mobile Application may encounter performance issue or short outages.
We will launch new feature to provide a better user experience.
We will keep you posted for any other updates. Thank you!
Posted Mar 15, 2024 - 16:25 EDT
This scheduled maintenance affected: Desktop Site (Learning Paths, People Directory), Integrations (HHaX Integration), and Mobile Site, Managed Service, AA Rule Engine.